Proving User Authentication using account-proof with fcl.appDomainTag

Hey there,
has anyone used fcl.appDomainTag as described here:
https://docs.onflow.org/fcl/reference/proving-authentication/#proving-user-authentication-using-account-proof ?
I keep getting this response (no matter what I put under appDomainTag):

  1. address: “XXXXundisclosedXXXX”
  2. appDomainTag: “APP-V0.0-user”
  3. domainTag: “APP-V0.0-user”
  4. f_type: “account-proof”
  5. f_vsn: “1.0.0”
  6. signatures: [{…}]
  7. timestamp: 1637169465024

I have upgraded the FCL to:
@onflow/fcl”: “0.0.78-alpha.6”

Any help would be appreciated.
Tnx

I’m afraid I can’t replicate.

Setting the following in config

config.put("fcl.appDomainTag", "MY-APP-V0.0-user")

Returns correctly on authentication (testnet/mainnet using Blocto)

{
    "f_type": "Service",
    "f_vsn": "1.0.0",
    "type": "account-proof",
    "method": "DATA",
    "uid": "blocto#account-proof",
    "data": {
      "f_type": "account-proof",
      "f_vsn": "1.0.0",
      "signatures": [
        {
          "addr": "e74bf2893ac8670c",
          "keyId": 1,
          "signature": "0895d6a338dc1dcc2a29c922e0b4c470d6fc0961a4321b1e99cc7be02045a541caefe291642ffd238db5a"
        }
      ],
      "address": "e74bf2893ac8670c",
      "timestamp": 1637795628930,
      "domainTag": "MY-APP-V0.0-user",
      "appDomainTag": "MY-APP-V0.0-user"
    }

Thank you @gregsantos
I can confirm that it works now.
I was having the issue when running the React app on localhost